PDA

View Full Version : Virtual DJ Assistance required



kilmeedyman
06-01-2009, 12:22 AM
Can anyone tell this novice PC user how to stop Virtual DJ from automatically adjusting the speed of one deck to match the other.

For example, I can be playing 'The Boy Does Nothing' on deck 1 and if I cue up 'Dancing Queen' on deck 2, then deck one will statrt slowing down towards bpm matching deck 2.

You can imagine how embarassing this is and I must have turned it on by mistake somewhere but can't turn it off.

In case it is not VDJ, I should say that I am using a Denon HC4500 controller, so it may be something on there.

jamesh
06-01-2009, 12:33 AM
Ahhhh yes - stumped me when i first started using VDJ back in the good old days of Version 3 (when it looked like fisher price had designed the screen layout) lol :D

Just do the following and it should solve it for you :D

Go to the Cofig (press the button top right of the screen that says config)

Click on the options Tab

Then on the right hand table right at the top you have auto pitch matching... Make sure that is on Disabled.

Then click OK

Then the only time it will alter the pitch at any time is if you tell it to using the HC4500 pitch control or using you mouse on the on screen pitch control.

kilmeedyman
06-01-2009, 12:43 AM
Thank you, kind sir. Will try it when I get home.

Out of interest is there any way I can turn that facility on using the Denon? I just wondered if it was something I had done on there that changed the setting?

kilmeedyman
10-01-2009, 05:21 PM
Ok, now I am worried. This is already set to disabled.
Is there any other setting that can affect this?

DJ INDIE
10-01-2009, 05:39 PM
are you accidentally hitting the 'SYNC' button when cueing up the next track?

this button matches the records BPM for beat matching etc.

kilmeedyman
11-01-2009, 02:08 AM
It's a possibility. Can I turn that facility off?

jamesh
11-01-2009, 02:51 AM
to disable shortcuts got to config Keyboard shortcuts and tick the box that says something along the lines of disable keyboard shortcuts and use for search only....

Will have to boot the OODJ up tomorrow for you and see whether there are any other settings i could suggest disabling that might be worth turning off to stop it doing it... Can't think of any other off the top of my head you see!

DJ INDIE
11-01-2009, 12:06 PM
It's a possibility. Can I turn that facility off?

when you load up another track on the turntables, dont hit any of the CUE or SYNC buttons, if the come on automatically, hit them again and that will turn them off - then re load the track (as it will have been SYNCd to the other track.

The SYNC buttons light up bright red or blue when on - so it should stand out if theyre on.