PDA

View Full Version : New Posts...



Cowlinn
31-01-2011, 10:03 AM
Why is it, whenever I click the "New Posts" button I get this message:


Sorry - no matches. Please try some different terms.


When I know there are new posts, I have to go through each thread and find them?? :(

:beer1:

Corabar Steve
31-01-2011, 10:16 AM
Have you been online for a while without doing anything?

Cowlinn
31-01-2011, 10:18 AM
Have you been online for a while without doing anything?

Quite possible yeah, shall I log out then back in?

Corabar Steve
31-01-2011, 10:23 AM
Won't make any difference. For some reason after long periods of inactivity (don't ask me how long, I haven't figured it out yet) the forum thinks you've read everything, so it gives the message you got, because it thinks there is nothing new for you to read. You'll have to click Quick Links > Today's Posts to see any new posts you've missed.

The way round this is to leave it on Who's Online (Quick Links > Who's Online) any time you leave the forum without closing the window or logging out. Any new posts will then show when you click on the New Posts button.

Cowlinn
31-01-2011, 10:31 AM
Won't make any difference. For some reason after long periods of inactivity (don't ask me how long, I haven't figured it out yet) the forum thinks you've read everything, so it gives the message you got, because it thinks there is nothing new for you to read. You'll have to click Quick Links > Today's Posts to see any new posts you've missed.

The way round this is to leave it on Who's Online (Quick Links > Who's Online) any time you leave the forum without closing the window or logging out. Any new posts will then show when you click on the New Posts button.

Thanks a lot, I'll do that in future. I thought it was just me! :eek: :D

djtrev
29-05-2011, 10:03 PM
unfortunately non of this works for me.All I get is the message - Sorry - no matches etc.

Its becoming a bit of a pain in the arris

Cowlinn
29-05-2011, 10:14 PM
unfortunately non of this works for me.All I get is the message - Sorry - no matches etc.

Its becoming a bit of a pain in the arris

When you're not active on the forum, you're keeping your browser on the "Who's online" page?

Jiggles
29-05-2011, 10:23 PM
If this happens to me I just click new posts again and it comes up with the new posts. Unless I really have read all posts and it says sorry no new posts in the past 24 hours!

djtrev
29-05-2011, 10:26 PM
Even clicking on todays posts in quick links comes up with the same message.

Jiggles
30-05-2011, 12:06 AM
try the get new at the top of this page.

djtrev
31-05-2011, 05:49 PM
I cannot get into new posts in any way whatsoever,not even in 'quick links'.Is there anything admin can do or is it something that I am going to have to live with.It's becoming a right pain in the arris and is beginning to :Censored: me off.

Jiggles
31-05-2011, 06:06 PM
Another step you can do is to clear your browser cache. If you tell me what browser you use I can tell you how to do it. :)

djtrev
31-05-2011, 09:19 PM
My browser is MSIE 9.0

Jiggles
31-05-2011, 09:51 PM
Tools (little cog thing in the top right) > Safety > Delete browsing history.

When you get the window up make sure to uncheck Preserve Favorites website data and check Temporary Internet Files then click Delete.

djtrev
01-06-2011, 08:54 AM
Thank you for your efforts but nothing seems to be working to solve the problem.
I guess I will just have to grin and bare it.

You little treasure Jiggles.
I just re-read your post and realised that I had not read it properly.Anyway I have now done as you said and it's working.Brilliant.
Thank you for your help.

djtrev
01-06-2011, 12:57 PM
That will teach me.
Went out came back home and logged on and the problem is back!!!

hammy
01-06-2011, 01:24 PM
This happened when I installed I.E 9 so I went back to I.E 8.

or was it IE10 went back to IE9 I cant remember

Cowlinn
01-06-2011, 01:41 PM
Try using Chrome