Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
Results 1 to 8 of 8

Thread: Listing image upload error?

  1. #1
    discomobiledj's Avatar
    Join Date
    Sep 2007
    Location
    Worldwide
    Age
    39
    Posts
    2,433

    Default

    Just added my logo and at the top it says:

    Warning: unlink(images/) [function.unlink]: Is a directory in /home/n/e/newmdd/public_html/dj/addimage.php on line 24
    Steve

  2. #2
    Shaun's Avatar
    Join Date
    May 2006
    Location
    Fife
    Age
    47
    Posts
    14,704

    Default

    Did you upload a JPEG image (as opposed to GIF, PNG or BITMAP etc?). We've also had issues with long filenames using special characters (%& etc) in the past.

    We also advise that the uploaded image should be 200x200 pixels.

    If you can check for all the things I've mentioned and try uploading again and let me know how you get on, and we'll take it from there.

  3. #3
    discomobiledj's Avatar
    Join Date
    Sep 2007
    Location
    Worldwide
    Age
    39
    Posts
    2,433

    Default

    200x133 jpg filenamee was called disco.jpg

    The logo did show underneath but not sure if it's on the profile.
    Steve

  4. #4
    Shaun's Avatar
    Join Date
    May 2006
    Location
    Fife
    Age
    47
    Posts
    14,704

    Default

    Is the image currently showing in your directory listing?

  5. #5
    discomobiledj's Avatar
    Join Date
    Sep 2007
    Location
    Worldwide
    Age
    39
    Posts
    2,433

    Default

    It's waiting to be moderated. The logo shows under the image tab, but not sure on the listing.
    Steve

  6. #6
    Shaun's Avatar
    Join Date
    May 2006
    Location
    Fife
    Age
    47
    Posts
    14,704

    Default

    Quote Originally Posted by discomobiledj View Post
    It's waiting to be moderated. The logo shows under the image tab, but not sure on the listing.
    I've approved the listing for you. The logo image appears to be working ok on your listing. I'll pass the error message onto Richie so he can check it out. Thanks.

  7. #7
    discomobiledj's Avatar
    Join Date
    Sep 2007
    Location
    Worldwide
    Age
    39
    Posts
    2,433

    Default

    Thanks Shaun.
    Steve

  8. #8
    Shaun's Avatar
    Join Date
    May 2006
    Location
    Fife
    Age
    47
    Posts
    14,704

    Default

    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •