Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
Results 1 to 4 of 4

Thread: Forum is (finally) HTTPS

  1. #1
    Web Guru Marc J's Avatar
    Join Date
    Feb 2007
    Location
    Edinburgh
    Posts
    3,181

    Default Forum is (finally) HTTPS

    OK, long overdue but the forum is now served securely over HTTPS so no more annoying "not secure" browser warnings

    You may find that you need to log in again, as cookies may not have survived the transition, but other than that everything should be OK

  2. #2
    Dinosaur Excalibur's Avatar
    Join Date
    Jul 2006
    Location
    East Yorkshire
    Age
    65
    Posts
    25,868

    Default

    Since this post has had over twenty views, I feel I ought to respond, lest poor Marc get the idea that he's just talking to himself.

    I must point out that at least ninety seven per cent of what he says might as well be in Swahili, for all that I understand of it, but well done Marc for rectifying some technical fault. ( Again).

    While he's fixing things, I've got one for him ( or the multitude of Technocrats and IT experts who inhabit these pages) to look at: I've had loads of emails lately telling me that I've been sent thousands of dollars, but they're not appearing in my bank account as cleared funds.

    Do you think I have an IBAN issue? ( Bonus points for correct use of an acronym there, I feel ).
    Last edited by Excalibur; 04-11-2020 at 08:51 AM.
    Excalibur. Older than the average DJ.

    www.excaliburmobiledisco.co.uk

  3. #3

    Join Date
    Jun 2010
    Location
    Yorkshire
    Posts
    460

    Default

    Quote Originally Posted by Excalibur View Post
    Since this post has had over twenty views, I feel I ought to respond, lest poor Marc get the idea that he's just talking to himself.

    I must point out that at least ninety seven per cent of what he says might as well be in Swahili, for all that I understand of it, but well done Marc for rectifying some technical fault. ( Again).

    While he's fixing things, I've got one for him ( or the multitude of Technocrats and IT experts who inhabit these pages) to look at: I've had loads of emails lately telling me that I've been sent thousands of dollars, but they're not appearing in my bank account as cleared funds.

    Do you think I have an IBAN issue? ( Bonus points for correct use of an acronym there, I feel ).
    Your funds have hit my bank in error
    I invested them in my uncles gold mine in Nigeria. Luckily They have it a Diamond Deposit while digging and you are now entitled to 250,000,000
    Simply send my your bank details, (including passwords so that I know it's you )
    Look forward to hearing from you!!!



    - - - Updated - - -

    Quote Originally Posted by Marc J View Post
    OK, long overdue but the forum is now served securely over HTTPS so no more annoying "not secure" browser warnings

    You may find that you need to log in again, as cookies may not have survived the transition, but other than that everything should be OK
    Well done mate!

  4. #4
    Shaun's Avatar
    Join Date
    May 2006
    Location
    Fife
    Age
    48
    Posts
    14,721

    Default

    Nice work 🙂

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •